SCEP Registries Missing

Duchemin, Dominique 2,006 Reputation points
2023-05-10T23:44:29.88+00:00

Hello,

I have some servers which are not reporting the SCEP information to the CM Console and I noticed the registries are missing...

2023-05-10_16-37-16 Registries Missing.png

Any idea?

I tried to use some article which recommend to pass a command:

User's image

I verified that the Platform Version exists...

C:\Windows\system32>Register-CimProvider -ProviderName ProtectionManagement -Namespace root\Microsoft\protectionmanagement -Path "C:\ProgramData\Microsoft\Windows Defender\Platform\4.18.2304.8-0\ProtectionManagement.dll" -Impersonation True -HostingModel LocalServiceHost -SupportWQL -ForceUpdate

Successfully registered the provider.

Warning: The provider DLL 'C:\ProgramData\Microsoft\Windows Defender\Platform\4.18.2304.8-0\ProtectionManagement.dll' was built to be used with a MUI file, but no MUI file was specified in the registration. Localizable qualifiers' value will be displayed as resource IDs.


But still no registries...

Thanks,

Dom

Microsoft Configuration Manager
{count} votes

2 answers

Sort by: Most helpful
  1. AllenLiu-MSFT 41,691 Reputation points Microsoft Vendor
    2023-05-11T06:56:57.96+00:00

    Hi, @Duchemin, Dominique

    Thank you for posting in Microsoft Q&A forum.

    We may try to add a "-Verbose" in the command to get more details.


    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Add comment".


  2. Duchemin, Dominique 2,006 Reputation points
    2023-05-15T18:02:33.22+00:00

    Hi @AllenLiu-MSFT

    Still investigating the issues...

    Thanks,

    Dom

    0 comments No comments