How to disable the on-screen keyboard in stand/tablet mode?

connochaetes 0 Reputation points
2023-05-11T17:13:03.7333333+00:00

Hi, I am using an "Acer TravelMate Spin B3" convertible with "Windows 11 Pro Education 22H2".

  • If I touch on a text field while using the "notebook mode", the cursor is blinking in this field, and I can start typing there with the built-in hardware keyboard and/or my wireless keyboard "Logitech K400+".
  • If I do the same while using the "stand mode" or the "tablet mode", I'll get an on-screen keyboard.

How can I disable the on-screen keyboard in stand/tablet mode?

(I just want to use my wireless keyboard instead of the on-screen keyboard.) Greetings.

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,677 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Karlie Weng 15,761 Reputation points Microsoft Vendor
    2023-05-15T02:31:41.05+00:00

    Hello @connochaetes 

    You may first disable the built-in keyboard:

    To do this, go to "Settings" > "Devices" > "Touchpad" and make sure the toggle switch for "Touchpad" is turned off. This will disable the built-in keyboard and touchpad on your device in tablet mode, allowing you to use your wireless keyboard instead.

    Also check if the wireless keyboard is paired with your Acer TravelMate Spin. Go to "Settings" > "Devices" > "Bluetooth & other devices" and check if your wireless keyboard is listed under "Other devices"

    0 comments No comments

  2. connochaetes 0 Reputation points
    2023-05-15T04:41:14.4166667+00:00

    @ Karlie Weng : First of all: Thanks.

    For clarification: I am using german language settings. So I went to "Einstellungen" > "Bluetooth und Geräte" > "Touchpad".

    Under "Einstellungen" > "Bluethooth und Geräte" > "Geräte" I found "Eingabe: Logitech Unifying Receiver". That's my wireless keyboard.

    Sadly, the advice didn't work out. I still got the same results.

    0 comments No comments