Criar partições no modelo do Azure Analysis Services via SMSS

Loren Rana da Silva Oliveira 41 Reputation points
2023-05-12T18:50:55.65+00:00

Estou tentando criar partições de uma tabela usando o modelo do Azure Analysis Services, porém me retorna o seguinte erro:

"

Failed to save modifications to the server. Error returned: 'An error occurred during On-Premise Gateway related activity. Additional error details: DM_GWPipeline_Gateway_DataSourceAccessError
Received error payload from gateway service with ID 532701: OLE DB connection failed to be established.
OLE DB connection failed to be established
O tempo limite do logon expirou
.
![]Porém já foi feito toda configuração de gateway onpremises e com o Analisys services, consigo apenas processar o modelo no SMSS porém particionar e processar não.

Conseguem me ajudar?

Azure Analysis Services
Azure Analysis Services
An Azure service that provides an enterprise-grade analytics engine.
442 questions
{count} votes

Accepted answer
  1. PRADEEPCHEEKATLA-MSFT 82,196 Reputation points Microsoft Employee
    2023-05-15T09:55:41.6166667+00:00

    @Loren Rana da Silva Oliveira - Thanks for the question and using MS Q&A platform.

    The error message you provided indicates that there was an error during an On-Premise Gateway related activity and that the OLE DB connection failed to be established.

    This error can occur if there is an issue with the gateway configuration or if there is a network connectivity issue. Here are a few things you can try to troubleshoot this issue:

    Check the gateway configuration: You mentioned that the gateway configuration has already been done, but it's still worth checking to ensure that the gateway is configured correctly. You can check the gateway configuration by using the On-Premises Data Gateway management portal.

    Check the network connectivity: It's possible that the issue is related to network connectivity. You may want to check if there are any network issues that may be causing the connection to fail.

    Check the firewall settings: You may want to check the firewall settings to ensure that the necessary ports are open for the gateway to communicate with the Azure Analysis Services model.

    Try using a different gateway: If the issue persists, you may want to try using a different gateway to see if that helps.

    If none of the above steps help, you may open a support ticket for further assistance in troubleshooting this issue.

    Hope this helps. Do let us know if you any further queries.


    If this answers your query, do click Accept Answer and Yes for was this answer helpful. And, if you have any further query do let us know.

    1 person found this answer helpful.

0 additional answers

Sort by: Most helpful