Why isnt windows 10 file explorer showing up network drives?

EXT.2170 usuario_at 0 Reputation points

Hi all,

In a domain network with Windows server 2016 servers and Windows 10 clients (Windows 10 Enterprise 22H2), we have a series of policy mappings that have always worked fine. Since we have changed part of the computers with windows 10 (they had a version of Windows 10 from 2018), we have at least a couple of computers that present the following problem:

  • Network drives are not displayed in the windows explorer environment, but if the net use command is executed from the console, the output shows all mapped drives with their drive letter and remote path. Their structure can be listed and traversed... but I have no way to access them through the browser unless I manually enter the path in the browser's address bar.


  • The network connection icon shows the network as "unidentified" until I make some change at the adapter level (usually enable or disable the ipv6 protocol for that card)
  • It shows the connection as no internet access until I open and connect Outlook against our own mail server.

Any help is welcome,

Thank you.

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
7,531 questions
Windows 10 Network
Windows 10 Network
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Network: A group of devices that communicate either wirelessly or via a physical connection.
2,052 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Wesley Li-MSFT 1,886 Reputation points Microsoft Vendor


    Network drives not showing up in the Windows Explorer environment may be due to Microsoft's use of User Account Control, which suppresses the display of network drives.

    For solving this problem, you can follow the following steps:

    1.Click on the "Start" button and type "Regedit" in the files box. Press the "Enter" to open the program of the registry editor.

    2.Explore the given address: llHKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

    3.create a new "DWORD Value." For creating the DWORD Value, click right and select the key.

    4.Rename the entered value as EnableLinkedConnections and click right for modifying the entered value to 1. This action will enable you to enable the "administrator in Admin Approval Mode" user form and all other User Account Control (UAC).

    5.Click "OK" to save the new value in the file box. Plus, exit the "Registry Editor" and restart your device.