Users can't change Password with windows 11 to the domain - windows server 2008 r2

Raz Aspir 80 Reputation points
2023-05-31T09:25:05.9133333+00:00

HI ,

Our users who tries to change their password with Windows 11 , get this message:

"insufficient system resources exist to complate the requested service"

Our windows server with the domain controller is windows server 2008 r2.

This issue happen only with Windows 11.

1ef9b142-c869-4a50-bbcf-3991c159b159_id_-1_638181765200026239

Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
12,595 questions
Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,929 questions
0 comments No comments
{count} votes

6 answers

Sort by: Most helpful
  1. Peter Lee 90 Reputation points
    2024-05-30T07:22:23.1166667+00:00

    It to do with Credential Guard, please refer to the link below and Disable Credential Guard.

    https://learn.microsoft.com/en-us/windows/security/identity-protection/credential-guard/configure?tabs=gpo

    2 people found this answer helpful.

  2. Daisy Zhou 21,046 Reputation points Microsoft Vendor
    2023-06-01T06:12:49.0833333+00:00

    Hello Raz Aspir,

    Thank you for posting in our Q&A forum.

    Please check the following points:

    1.Whether the issue happened on only this one Windows 11?
    2.If the same domain user changes his/her password on other Windows 11, is there the same error message?
    3.On this problematic Windows 11, if you log in with one local user account, can this local user change her/his local password?
    4.Will this error message also occur when you perform any other operation?

    You can try the following actions one by one to see if it helps.

    1.Close open programs to free up resources
    2.Restart your PC
    3.install latest windows update and update all the Drivers

    Hope the information above is helpful. If you have any question or concern, please feel free to let us know.

    Best Regards,
    Daisy Zhou

    ============================================

    If the Answer is helpful, please click "Accept Answer" and upvote it.

    0 comments No comments

  3. Raz Aspir 80 Reputation points
    2023-06-01T09:36:25.9833333+00:00

    Hi Daisy , Thanks for your respond.

    The problem happen on all windows 11 computers in our organization to any domain user.

    This is the test i already did:

    1.tried to change the password to a local user - it worked.

    1. tried to to change the password on different computers with Windows 11 with multiple domain users- still get the same error

    3.tried to make updates to our windows 11 computers and update all the drivers, still get the same error

    Wait for your respond,

    Thanks,

    Raz.

    0 comments No comments

  4. Kapil Arya 7,931 Reputation points MVP
    2023-06-01T14:07:22.4366667+00:00

  5. Raz Aspir 80 Reputation points
    2023-07-24T08:59:00.08+00:00

    I'm still looking for solutions.

    This issue happens on all our windows 11 work stations.

    only when trying to change the domain password.

    I hope if someone have a solution.