VM is startup going to a blue screen with choose an option

vipul meher 0 Reputation points
2023-06-03T03:37:18.84+00:00

Dear Team,

We have a vCenter environment and we clone Windows server 2012 R2 but a VM is startup going to a blue screen with choose an option. Please help with this.

User's image

Windows Server 2012
Windows Server 2012
A Microsoft server operating system that supports enterprise-level management, data storage, applications, and communications.
1,567 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. Anonymous
    2023-06-04T13:43:35.7033333+00:00

    You can try it again or some other V2V tool but the better method is to stand up a new one, patch fully, migrate roles over and move on.

    --please don't forget to upvote and Accept as answer if the reply is helpful--


  2. Anonymous
    2023-06-07T14:03:39.73+00:00

    I'd suggest reaching out to subject matter experts here in dedicated forums.

    https://communities.vmware.com/

    --please don't forget to upvote and Accept as answer if the reply is helpful--

    0 comments No comments

  3. Alex Bykovskyi 1,846 Reputation points
    2023-07-05T15:39:44.35+00:00

    Hey,

    Did you clone VM within your vSphere environment? If yes, the following article might help: https://kb.vmware.com/s/article/88516

    If you used VMware Converter, you might need to fix registry. https://kb.vmware.com/s/article/2015424

    In addition, check that you have configured virtual hardware for the VM properly. As mentioned, you can also use other V2V tools. StarWind V2V as an example: https://www.starwindsoftware.com/starwind-v2v-converter

    Cheers,  
    Alex Bykovskyi  
    StarWind Software  
    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    0 comments No comments