Microsoft Teams crashing constantly on Mac with M2 Pro

PauloVieira-6218 55 Reputation points
2023-07-07T10:20:20.5566667+00:00

Microsoft teams is constantly crashing on my MacBock Pro with Apple M2 Pro chip and this is happening with other colleagues as well for several weeks now.

I've already cleaned up my cache, uninstalled and installed it again, and it's not working at all!

Note: when uninstall and install it again, it shows the version as 1.6.00.16465 but after crashing, if I check the version again it shows 1.5.x

Teams version: 1.6.00.16465

Microsoft Teams | Microsoft Teams for business | Other
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Accepted answer
  1. SokiGuo-MSFT 31,536 Reputation points Microsoft External Staff
    2023-07-13T01:33:18.3466667+00:00

    Hi @PauloVieira-6218

    Thanks for your sharing, glad to see it is resolved.

    However, due to a recent update in forum policy, the question author now is not able to accept their own answers.

    So I have written a brief summary of the solution this issue. Please feel free to accept it as the answer, which would benefit others who also has similar issues in forum.

    summary: [Microsoft Teams crashing constantly on Mac with M2 Pro]

    Issue:

    Microsoft teams is constantly crashing on my MacBock Pro with Apple M2 Pro chip and this is happening with other colleagues as well for several weeks now.

    Cause:

    The problem was solved, it seems that it was caused by some policy on Jamf!


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

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  1. SokiGuo-MSFT 31,536 Reputation points Microsoft External Staff
    2023-07-10T07:58:14.7633333+00:00

    Hi @PauloVieira-6218

    Does the Teams web client have the same problem?

    Are there any error messages? Please try the following steps to troubleshoot this issue:

    1. Compare the performance on both Teams desktop client and Teams web client.
    2. Check the CPU consumption for various apps and processes and decide if it's necessary to close some of the less-frequently-used ones.
    3. You could check the network bandwidth. For more details network bandwidth requirements in Teams, you could refer to this link’s table.
    4. We recommend that you check the hardware configuration. For more details about hardware configuration requirements in Teams, you could refer to this link's table.
    5. In the Finder, open the /Applications/Utilities folder, and then double-click Terminal. Enter the following command, and then press Return: rm -r ~/Library/Application\ Support/Microsoft/Teams.

    Hope this helps! Moreover, if the above is not your scenario or I have misunderstood anything, please correct me and provide us with detailed information about the issue including the screenshot so that we can better understand to further assist you.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


    1 person found this answer helpful.

  2. PauloVieira-6218 55 Reputation points
    2023-07-12T16:08:32.1933333+00:00

    The problem was solved, it seems that it was caused by some policy on Jamf! Thanks for your help @SokiGuo-MSFT

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