"learn account""this resource group contains existing resources"

Jonathan Quinn 5 Reputation points
2023-07-11T19:27:22.1766667+00:00

I have started the AZ-900 course via MS Learn - when selecting the pre-existing LEARN-XXX resource group to create VM (exercise 7/9) I get the following error "this resource group contains existing resources" and I am unable to create a new resource groups of any other name or delete any existing resource groups. How do I resolve this? (I can't find anything online relating to MS learning account resource groups.)

User's image

I should add:

  • The virtual machine option wasn't available when I Selected: Create a resource>Compute>Virtual Machine and I had to search for "virtual machine free account" to get the basic VM creation window to appear..
  • I have a previous subscription listed on the Azure portal for Contoso Marketing probably for a course I started quite a while ago and didn't finish
Not Monitored
Not Monitored
Tag not monitored by Microsoft.
34,951 questions
0 comments No comments
{count} vote

1 answer

Sort by: Most helpful
  1. Dave Patrick 426.1K Reputation points MVP
    2023-07-11T19:30:59.49+00:00

    I'd try asking for assistance with course issues in dedicated forums here. Participate\Ask A Question Learn / Cert Moderators will help you from there.

    Courses and Course Content/Course Content Issue

    Troubleshooting known issues

    Content Reporting

    --please don't forget to upvote and Accept as answer if the reply is helpful--