Desktop notifications opening in new window instead of main window

Jose Escobar 40 Reputation points
2023-07-13T16:22:15.6666667+00:00

When I click a desktop notification for a new chat, the message opens in a new window. How can I change the settings so that clicking the notification opens the message in the main teams window instead of opening a new window? I had it configured this way in the past but I can't figure out how to change it back in the new teams preview

Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
8,659 questions
{count} votes

3 answers

Sort by: Most helpful
  1. Branko Golubovic 15 Reputation points
    2023-10-09T16:46:08.79+00:00

    This is an old question, but for those who stumble upon this - the way to change it back to how it was, i.e. clicking on notification opening the main Teams window:

    In Teams, click on ... in the top menu (next to your photo/initials) and then on Settings. In General section, look under "Opening content in Teams Windows" and make sure "Main window" is selected. That should do it.

    User's image

    3 people found this answer helpful.
    0 comments No comments

  2. Billy 0 Reputation points
    2023-07-13T17:46:10.69+00:00

    Same issue with new Teams how do we disable pop out chat?


  3. Ran Hou-MSFT 6,925 Reputation points Microsoft Vendor
    2023-07-14T08:54:10.8533333+00:00

    @Jose Escobar

     What kind of pop out chat?

     If it's the bottom right corner that shows this notification pop-up below, select Setting, and then choose Turn off all notifications for Microsoft Teams (work preview).

    1


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.