How to disable app sharing with everyone in default environment?

Minghow Chai 0 Reputation points
2023-07-14T03:56:20.9966667+00:00

The advice I sought from Microsoft is to

Set-TenantSettings and set disableShareWithEveryone = true

but I don't really get it? I couldn’t find relevant info on the documentation page, as well.

PowerShell
PowerShell
A family of Microsoft task automation and configuration management frameworks consisting of a command-line shell and associated scripting language.
1,852 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 43,976 Reputation points
    2023-07-17T10:16:00.25+00:00

    Hello there,

    To disable app sharing with everyone in the default environment in Azure Virtual Desktop, you can follow these steps:

    Open the Azure portal (https://portal.azure.com) and sign in with your credentials.

    Navigate to the Azure Virtual Desktop service.

    In the left-hand menu, click on "Host pools" to see a list of your host pools.

    Select the host pool that is associated with the default environment.

    In the host pool overview, click on the "Settings" tab.

    Scroll down to the "Remote desktop properties" section and click on the "Configure" button.

    In the Remote Desktop Properties window, go to the "Local Resources" tab.

    Under the "Remote audio" section, click on the "Settings" button.

    In the Remote Audio Settings window, select the "Remote audio playback" dropdown and choose "Play on this computer."

    Click "OK" to close the Remote Audio Settings window.

    Back in the Remote Desktop Properties window, click "Apply" and then "OK" to save the changes.

    I used AI provided by ChatGPT to formulate part of this response. I have verified that the information is accurate before sharing it with you.

    Hope this resolves your Query !!

    --If the reply is helpful, please Upvote and Accept it as an answer–

    0 comments No comments