approachs to microsoft IP too much after changing Windows 10

Jeongtobi 1 Reputation point
2020-10-21T00:47:14.257+00:00

Some company changed Windows 7 to 10 at may.
then all of internal PC approach to Microsoft IP (40.90.22.183~192), Port 80, 137, 443 too much.
So firewall logs increase 70~80 mil.
How does change configuration to doesn't approach to microsoft IP?
That company doesn't use OFFICE 365.

Windows 10 Network
Windows 10 Network
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Network: A group of devices that communicate either wirelessly or via a physical connection.
2,251 questions
Windows 10 Security
Windows 10 Security
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Security: The precautions taken to guard against crime, attack, sabotage, espionage, or another threat.
2,698 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Sunny Qi 10,941 Reputation points Microsoft Vendor
    2020-10-21T06:50:53.877+00:00

    Hi,

    Thanks for posting in Q&A platform.

    You could configure firewall rules to block the traffic from windows 10 clients to specific IP addresses and ports.

    Please refer to the following details steps.

    1.Click Start and insert Firewall to open Windows Defender Firewall with Advanced Security

    2.Outbound rules-->New Rule-->Select Custom-->Next

    3.By default this rule applies to "All Programs"-->Next

    4.Protocol type select TCP or UDP, Remote port select Specific Ports and insert 80, 137, 443

    33868-image1.jpg

    5.Select remote IP addresses apply to this rule

    33869-image2.jpg

    6.Select Block the connection

    33928-image3.jpg

    7.Select the default options on other pages, and continue to the next step until name the rule and click finish

    33948-image4.jpg

    Best Regards,
    Sunny


    If the Answer is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments