Looped Login issue on Sandbox

Lau, David 5 Reputation points
2023-07-19T01:21:45.1866667+00:00

I'm having an issue (sounds common to the others on here) with the Sandbox starting but not letting me login using my company email which is my only login as far as I'm aware. I've tried multiple browsers and the problem persists.

Azure Training
Azure Training
Azure: A cloud computing platform and infrastructure for building, deploying and managing applications and services through a worldwide network of Microsoft-managed datacenters.Training: Instruction to develop skilled behavior.
644 questions
{count} votes

1 answer

Sort by: Most helpful
  1. ChinnayyaY 170 Reputation points Microsoft Vendor
    2023-07-19T09:48:45.8166667+00:00

    @Lau, David, Apologies for the inconvenience caused with this issue.

     To understand the issue, can you please let us know which Azure fundamental module you are practicing? does this issue occur only on this module/unit or other modules as well?

     Why can't I sign in to use the sandbox?

    Note: (click this thread, to navigate to another thread, which is used for updates and to collect information related to this issue)

     As kobulloc-MSFT, my colleague mentioned on the above thread (copied here).

     This has been an ongoing issue that has been affected a small but significant percentage of users. The sandbox team has been made aware of the issue however they have been unable to reproduce this locally. While a fix was released last month, there are several dependencies which complicate this (including the email/account type used) and it appears that many people are still running into this.

    If you encounter this issue, we are asking for the following information to help create a new fix.

    (Post the referenced thread):

    ·       Your Learn profile ID (we can get this if you post a comment)

    ·       Repro steps to help isolate the cause of the issue (including what type of email account you are using)

    ·       We may request additional information via email as we continue to investigate this

    Thanks for your patience as we address this issue.

    0 comments No comments