SCCM failed to install the client agent

国珍 卢 50 Reputation points
2023-07-24T09:28:00.59+00:00

Some clients fail to be installed,I can't find any method to solve it, please help me, think you!

SCCM client installation failed, a total of about 1800 devices were identified, after nearly two months, only about 520 device clients were successfully installed.

Two methods of pushing the client through SCCM console and group policy delivery were tried.

This was the mathod group policy delivery.

User's image

This are my Site Status.

User's image

Server version :WinServer2016

SQL Server version: SQL Server2016

Configuration manager version: 2303

Microsoft Configuration Manager
{count} votes

5 answers

Sort by: Most helpful
  1. Youssef Saad 3,481 Reputation points
    2023-07-25T08:53:02.42+00:00

    Hello,

    Have you tried the client Push installation from the console? Refer to my following blog post:

    On your failed machines, does the GPO applied correctly? Can you see the ccmsetup folder under %WINDIR% ? What does ccmsetup.log says?

    Regards,

    Youssef Saad | Blog: https://youssef-saad.blogspot.com/ | LinkedIn

    1 person found this answer helpful.

  2. 国珍 卢 50 Reputation points
    2023-07-25T01:55:04.8466667+00:00

    There are no ccm logs on the computer without the client installed.

    0 comments No comments

  3. Simon Ren-MSFT 28,326 Reputation points Microsoft Vendor
    2023-07-26T09:50:54.6133333+00:00

    Hi,

    Thank you for posting in Microsoft Q&A forum.

    1,Please check the ccm.log in the server logs to see if the server received the request from the client and if the ccmsetup.exe service was able to successfully run on the targeted client machine. For more troubleshooting steps, please refer to:

    Troubleshooting SCCM ..Part I (Client Push Installation )

    2,Please copy the client agent install files from the site server to destination computer and manually install the client agent to have a try. Refer to:

    How to Manually Install SCCM Client Agent

    Thanks for your time. Have a nice day!

    Best regards,

    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  4. Simon Ren-MSFT 28,326 Reputation points Microsoft Vendor
    2023-08-01T07:19:17.0933333+00:00

    Hi,

    Thank you for posting in Microsoft Q&A forum.

    The error code 0x8004100e means "Invalid namespace" and 0x80072ee2 means "The operation timed out".

    1,Please check your boundaries and boundary groups configurations, and associate your MPs and DPs to the boundary groups. Make sure the client can communicate with the MPs and DPs.

    1. Please also make sure your Firewall doesn't block the communication between the client and site system servers.

    For more detailed troubleshooting steps, please refer to the helpful article:

    Troubleshooting SCCM ..Part I (Client Push Installation )

    Thanks for your time. Have a nice day!

    Best regards,

    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  5. Youssef Saad 3,481 Reputation points
    2023-08-08T07:26:03.46+00:00

    Hello, I want to ask another question, some computers recognize the site code, but the client still shows No, what caused this situation?(as shown in the image below) Best regards, Simon

    You should start the troubleshooting from the client installation log (ccmsetup.log).

    If you are pushing client remotely, take a look of ccm.log.

    Regards,

    Youssef Saad | Blog: https://youssef-saad.blogspot.com/ | LinkedIn