Exchange 2019 ECP Error 500 - after Exchange 2013 servers shutdown

SenhorDolas 1,126 Reputation points
2023-07-26T16:29:09.99+00:00

Hi Everyone,

In our org we have 4 x Exchange Servers - 2 x 2019 and 2 x 2013 running in hybrid mode. These servers are just relaying email from apps and printers and do not host any mailboxes as all in Office365.

Last Exchange 2019 update was CU13 beginning of July and we have been using it fine since.

Last Monday I shutdown the old 2 x 2013 boxes.

Now today when accessing https://exchange2019-01/ecp > Login > insert username pass > Error 500

When I do a "get-ecpvirtualdirectory" I get errors for the shutdown 2 x 2013 servers - see pic:

Screenshot 2023-07-26 172252

Is it possible that failure to reach the old Exch2013 boxes is causing an issue with accessing 2019\ECP site?

How can this be resolved without powering on the oldies?

Thanks, M

Exchange Server
Exchange Server
A family of Microsoft client/server messaging and collaboration software.
956 questions
Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,206 questions
0 comments No comments
{count} votes

Accepted answer
  1. Andy David - MVP 138K Reputation points MVP
    2023-07-26T19:13:13.8933333+00:00
    1. Did you move all the arbitration mailboxes to Exchange 2019: https://www.alitajran.com/move-arbitration-mailboxes-in-exchange-server/
    2. Also: Try https://<Exchange Server 2019>/ecp/?ExchClientVer=15.2
    1 person found this answer helpful.

0 additional answers

Sort by: Most helpful