Word - the image cannot be displayed

Kaylee van Meer 0 Reputation points
2023-07-29T21:03:55.0833333+00:00

Last month I added a lot of photos in word. Now I want to continue working on my report and I get the message that some images cannot be displayed. I've searched all over google and couldn't find a solution. Half of the photos can still be seen. The other half gets the message.

Word
Word
A family of Microsoft word processing software products for creating web, email, and print documents.
587 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. S.Sengupta 14,426 Reputation points MVP
    2023-07-30T00:30:26.0366667+00:00

    Very large image files can sometimes cause display issues in Word. Try resizing the image to a smaller resolution and inserting it again.

    If the issue persists, you can try repairing your Microsoft Office installation.

    0 comments No comments

  2. AllenXu-MSFT 14,351 Reputation points Microsoft Vendor
    2023-07-31T07:13:44.8133333+00:00

    Hi @Kaylee van Meer,

    It is possible that the missing images in your Microsoft Word document are due to several reasons. First, it could be due to the wrapping style option that is not set to "In line with text." Second, it could be because of how you view the document - it may be in Draft view or Outline view, or the Show drawings and text boxes on screen option may be turned off. Third, you may be using the "Picture Placeholders" option when you added the images. Another possible reason is that there could be an issue with the video driver.

    To resolve the issue, you may try the following troubleshooting steps:

    • Change the wrapping style option to "In line with text" if it is not already set to this option.
    • If you are in Draft view or Outline view, switch to Print Layout view. Ensure that the Show drawings and text boxes on screen option is turned on, and that the Print drawings created in Word option is turned on.
    • Turn off the Use draft quality option if it is turned on and turn off the Show field codes instead of their values option.
    • If you used the Picture Placeholders option, turn it off in the Advanced options menu.
    • If the issue persists, try updating the video drivers on your computer.

    If all of these solutions do not work and you have tried every possible workaround, you may try deleting the picture, then adding it back again, and see if it works.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments