Windows 10 - 20H1 stuck at

Irfaan Wahid 21 Reputation points
2020-10-21T11:40:56.82+00:00

Dear all,

I have a strange problem with one of my users (who apparently is the MD of the company).

After upgrading HP EliteBook Folio 1040 G2 from Windows 7 to Windows 10 2004, the machine on every start up/reboot goes into state as if the machine has just been upgraded.. "Hi.. we have got some updates for your PC". There are no more updates.

UPDATE:
I have now upgraded the machine to 20H2 and I face the same problem.

Please advise what could be happening and if there is any solution to this? I have Googled and can't seem to find any solution.

Thanks.

33964-mc.jpg

Windows 10 Setup
Windows 10 Setup
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Setup: The procedures involved in preparing a software program or application to operate within a computer or mobile device.
1,880 questions
0 comments No comments
{count} votes

Accepted answer
  1. Dale Kudusi 3,266 Reputation points
    2020-10-22T02:16:25.307+00:00

    Hi,
    You could try the following methods:

    Switch to the local account:

    1. Save all your work.
    2. Go to Settings > Accounts > Your info.
    3. Select Sign in with a local account instead.
    4. Type the username, password, and password hint for your new account.
    5. Select Next, then select Sign out and finish. Sign back in with your new local account.

    Disable the Windows 10 animation on first sign-in:

    1. Start the Windows Group Policy Editor
    2. go to Computer Configuration > Administrative Templates > System > Logon.
    3. Double-click on the policy "Show first sign-in animation".
    4. To disable the animation, set the policy to disabled. Enabled and not configured have the same effect: the animation is shown to users.

    Or you could use registry:

    1. Start the Windows Registry Editor.
    2. Go to Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
    3. Double-click on EnableFirstLogonAnimation.
    4. Set the value to 0 to disable it (a value of 1 enables it and is the default).
    5. Go to Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    6. Double-click on EnableFirstLogonAnimation.
    7. Set the value to 0 to disable it (a value of 1 enables it and is the default).

    Best regards.

    ============================================

    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


0 additional answers

Sort by: Most helpful