Blue tooth problem and parameter is incorrect

Emaad Arfin 5 Reputation points
2023-08-26T13:26:12.7+00:00

so i bought a Toshiba satellite l50-a280 i7 4700k intel hd graphics. it came with bluetooth but it just never works it says add a device but nothing ever shows up.

i saw a solution in the internet that u have to start and set blue tooth user service to automatic but when i do that it says parameter is incorrect i tried every thing to solve that from changing the regidit to doing every thing. i have windows 10 installed. Microsoft please help.

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,570 questions
0 comments No comments
{count} vote

3 answers

Sort by: Most helpful
  1. Dave Patrick 426K Reputation points MVP
    2023-08-26T13:35:30.22+00:00

    Make sure the chipset and related have been installed. The chipset allows the operating system to find and use devices integrated into the mother board.

    https://support.dynabook.com/support/home

    --please don't forget to upvote and Accept as answer if the reply is helpful--

    0 comments No comments

  2. Emaad Arfin 5 Reputation points
    2023-08-26T18:57:04.57+00:00

    Thank u, But the link u sent isn't working for me when ever i am putting my serial number it says it is not available. Please help your cooperation will be highly appreciated


  3. Dave Patrick 426K Reputation points MVP
    2023-08-26T19:35:13.5866667+00:00

    You can reach out to support here

    https://support.dynabook.com/contact

    or also try asking in their dedicated support forums.

    https://support.dynabook.com/forums

    please don't forget to close up the thread here by marking answer.

    0 comments No comments