When connect to VPN, it take few mins to get to internal resource

Joon Yang 0 Reputation points
2023-08-28T15:23:09.1033333+00:00

After upgrade to new laptop with Window 11 installed, when connected to Fortinet VPN, it take some time to get to internal resources anywere between 1 min to 10 min. Once accessible to internal, it works just fine. It just take some time to get to internal when first connect to VPN. Tried to restart home modem, disable IPV6 didn't help.

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,138 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Limitless Technology 43,931 Reputation points
    2023-08-29T10:12:30.59+00:00

    Hello there,

    Do you have any GPO applied?

    Is there anything in event viewer?

    I would suggest you to use proc mon to identify if there is nothing on the event viewer.

    You may need to recall if you did a Windows update and see if that helps.

    Check whether you're using a validated VPN device and operating system version. If the device isn't a validated VPN device, you might have to contact the device manufacturer to see if there's a compatibility issue. Make sure that the VPN device is correctly configured.

    Hope this resolves your Query !!

    --If the reply is helpful, please Upvote and Accept it as an answer--

    0 comments No comments

  2. Hania Lian 7,711 Reputation points Microsoft Vendor
    2023-09-04T08:43:12.94+00:00

    Hi @Joon Yang

    According to your description, there could be several reasons for this delay, including network congestion, VPN configuration issues, or firewall settings. To troubleshoot this issue, you can start by checking the VPN configuration and firewall settings. You can also check the diagnostic logs for the VPN gateway to identify any issues.

    Hope the information is helpful.

    Best Regards,

    Hania Lian

    ============================================
    If the Answer is helpful, please click "Accept Answer" and upvote it.

    0 comments No comments