Why I am unable to move azure managed sql instance from one resource group to another resource group?

Karthik Varada 1 Reputation point
2020-10-22T16:24:48.38+00:00

I selected all related to azure managed sql instance Vnet, rt tables,virtual clusters,all databases,security group. Still not allowing me to move to another resource group.I selected hidden items as well. I tried with and without hidden items.

Azure SQL Database
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. KalyanChanumolu-MSFT 8,316 Reputation points
    2020-10-22T16:55:53.977+00:00

    @Karthik Varada Welcome to the Microsoft Q&A Forums and thank you for your interest in Azure SQL Managed instance.

    Managed instance doesn't support resource group movement yet.
    You will have to delete and provision the resource again.

    Please check this documentation for a list of supported resource types.

    ----------

    If an answer is helpful, please "Accept answer" or "Up-Vote" for the same which might be beneficial to other community members reading this thread.

    0 comments No comments