CuDNN is not updated

Rosaria Ferreira 0 Reputation points
2023-09-04T11:47:24.91+00:00

Dear Azure,

I am having the following problem when trying to train a DNN with your GPUs:

Loaded runtime CuDNN library: 8.2.4 but source was compiled with: 8.6.0. CuDNN library needs to have matching major version and equal or higher minor version. If using a binary install, upgrade your CuDNN library. If building from sources, make sure the library loaded at runtime is compatible with the version specified during compile configuration.

How can I solve it? I have already tried previous solutions posted online, but the code results in errors. Please help me to solve this since I got azure specifically to use your GPUs for deep learning, however if they dont work there is no reason for me to use your service.

Azure Machine Learning
Azure Machine Learning
An Azure machine learning service for building and deploying models.
2,539 questions
{count} votes