Issues with Edge patching

Bojan Zivkovic 411 Reputation points
2023-09-12T11:12:59.77+00:00

Hi, recently we have noticed issues with Edge patching on almost 40% of servers in one forest - error is too vague so I tried doing manual Edge patching on two systems using msi in ccmcache with same outcome. Manual patching fails saying it is missing CD-ROM ... and removal of older version failed.

Anyone with same experience and workaround?

Microsoft Configuration Manager
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Simon Ren-MSFT 30,031 Reputation points Microsoft Vendor
    2023-09-13T06:47:10.28+00:00

    Hi,

    Thank you for posting in Microsoft Q&A forum.

    1,Please check the WUAHandler.log, ScanAgent.log and UpdatesDeployment.log to see if there is any further information.

    2,As a workaround, you can also deploy the latest Edge as an application to have a try. Refer to:

    https://learn.microsoft.com/en-us/mem/configmgr/apps/deploy-use/deploy-edge#update-microsoft-edge

    https://learn.microsoft.com/en-us/deployedge/deploy-edge-with-configuration-manager

    Thanks for your time. Have a nice day!

    Best regards,

    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

  2. Bojan Zivkovic 411 Reputation points
    2023-09-13T10:37:02.8366667+00:00

    Errors in log files are too generic hence I tried manual patching to get more information - what I got was CD-ROM thing and failed removal of older version.

    0 comments No comments