Everytime I attempt to deploy web app through openai, it doesnt do anything.

Andrew Glaz 20 Reputation points

I keep getting this message and I am the account owner. I am using the same resource group, sub etc. The deploy option turns blue once the fields are entered, and then when I click it, it basically grays out..

Your web app will be configured with Azure Active Directory authentication enabled. It may take a few minutes to apply after deployment completes, during which time you will not be able to chat in the app. Please wait 10 minutes, then reload the app and log in to begin chatting.

Azure OpenAI Service
Azure OpenAI Service
An Azure service that provides access to OpenAI’s GPT-3 models with enterprise capabilities.
990 questions
{count} votes

Accepted answer
  1. Saurabh Sharma 18,696 Reputation points Microsoft Employee

    Andrew Glaz James Baverstock,

    This issue has been fixed now and you should be able to deploy the web app. I have tried it my environment and it worked fine this time.

    Please let me know if you have any other issues.



    Please 'Accept as answer' and Upvote if it helped so that it can help others in the community looking for help on similar topics.

    2 people found this answer helpful.

0 additional answers

Sort by: Most helpful