I am not able to change the Permission for my Network Drive SFTP.

Priyanshu 0 Reputation points

So I created an SFTP server on a windows 10 machine using OpenSSH. I am able to login in to the network folder(through explorer) and access files But i am not able to rename/delete/copy/paste files into the network folder. Whenever I try to delete a file it show it gets deleted but when I refresh the connection the file again returns back.

So, I tried opening this network folder through WInSCP and it works completely fine there.

When I checked the permissions to my network folder(through explorer) I saw that I didn't had full control over the drive{1FC7F1D7-80C0-46EB-A00C-E77203717EF6}

So I tried changing the permission and it showed me this:


I Clicked continue but the same error showed and after clicking Continue again it showed me this:


I really don't think this error is being caused from the host side beacuse I don't get such errors in WinSCP.

Also I am able to create a folder/file but I am not able to rename them, It shows me this error:


I don't know who this user is. It doesn't even show in local user group.

Also in the first picture I don't know why there is a user called None.

Should I just use Win SCP ton access my network drives?

I went into security and advanced to change the ownership but it showed me this error:{D9A639B0-679B-4A93-9657-A8ECFFB14B5C}

After Clicking on close it showed me this error:


Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
8,808 questions
{count} votes