Trying to install InfoPath 2013 on Windows 10 Enterprise, errors out every time, fresh windows install

rcm876 5 Reputation points
2023-09-29T16:09:09.8433333+00:00

I worked about 8 hours on this yesterday trying to install Infopath 2013. In the past, a clean boot has worked if we had issues. Here is what I have tried.

I have a fresh new install of Windows 10 Enterprise. I have updated it to the latest version, and I have not updated it to the newest version. I have tried on or off the network, in case some GPO takes effect immediately. I have tried a clean boot multiple times. I have tried with all drivers installed, and no drivers installed. I have uninstalled it using the MS Office uninstaller. I have installed Office 2016, which is our company standard and without.

I have tried everything in this article - For your reference, Cannot Install Sharepoint Designer 2013 and Infopath 2013 - Microsoft Community

I am using the newly downloaded installers for 32 and 64-bit from Microsoft.

Here is a link to both log files found in %temp% after the installation failed. Here are the 32 and 64-bit files and a screenshot of the error message, which is not descriptive. Log Files Here

Since all the above, I downloaded a fresh Windows 10 Enterprise from Microsoft to confirm it wasn't something silly with our scripting on our Windows 10 USB Installation Drive. Fresh install again, and it still failed with the same errors. I also thought it was a hardware issue, but I have the same computer as the spare I am working on, and it works on my computer without a problem. I even switched out the memory to confirm it was not that—still errors in the same place.

I deleted any Office Tasks out of Task Scheduler. I created an Infopath folder and added it to the "Exception List" in Windows Virus Defender to ensure it wasn't blocking it. I Enabled Short File name creation. I verified the SYSTEM account has Full Control to the destination folder. I have plenty of disk space, 200GB free. I deleted all the Temp files, though since it is a brand new install, there was not much there.

Some of the errors in the log files: Error attaching to OSE, error 0x00000000, C:\MSOCache\All Users{91150000-0044-0000-1000-0000000FF1CE}-C\InfoPathRWW.msi ErrorCode: 1603(0x643)

Any help would be great. It works well on all the other computers we have in the office.

SharePoint
SharePoint
A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.
9,883 questions
0 comments No comments
{count} vote

1 answer

Sort by: Most helpful
  1. AllenXu-MSFT 16,871 Reputation points Microsoft Vendor
    2023-10-02T06:51:22.2666667+00:00

    Hi @rcm876,

    Based on the error code in your logs, I found this Microsoft Community question relating to your problem: Microsoft Office 2016 encountered an error during Setup.

    Solution:

    The error was actually being caused due to a folder in Task Schedule called ‘Office’. The folder was empty and being detected by the setup.exe on installation which is why the install was failing. Deleted the empty folder in task scheduler and re-ran the setup which resolved the problem and installed correctly.

    User's image

    Hope this helps.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.