Cound not fine this item error when trying to copy files to a NAS device

John 0 Reputation points
2023-10-03T10:38:36.9366667+00:00

When I try to copy some files to a NAS system I get an error message "Could not find this item. This is no longer located in C:\Whatever. Verify the item's location and try again" I've seen similar issues on here about deleting a file but not when copying it. It doesn't happen with every file and the files that it has happened with can be copied just fine to a local folder, it only happens when I try to copy to a shared folder on the NAS device. This is happening on both Windows 10 and Windows 11 systems (5 different computers). I've tried several different fixes (checking registry for corrupted data, clearing the clipboard, rolled back the firmware on the NAS) and nothing has worked. I don't think this is a NAS device issue as I have other machines that have no problem copying anything over to the shared folders. Any new ideas would be appreciated.

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,371 questions
{count} votes