Installing weaviate in Azure

Kumar, Kamlesh 0 Reputation points
2023-10-16T10:16:56.0833333+00:00

"I tried to run a Docker image in Terminal, but it is showing permission denied."

  1. I tried to install Weaviate in Azure. The way to do it is to have a yml file that I need to run through Docker.
  2. Whenever I try to run that, it shows permission denied.
  3. At some point, it runs without showing permission denied, but after installing the Docker image, it shows permission denied again.
  4. If I close the terminal and open a new terminal and check that, it works for some time and says permission is denied again.
  5. At some times, it shows that even Docker is not found after the installation is done.

NOTE: I tried everything in root as well as user.

Please help me to solve this issue.

Azure Machine Learning
Azure Machine Learning
An Azure machine learning service for building and deploying models.
2,608 questions
{count} votes

1 answer

Sort by: Most helpful
  1. YutongTie-MSFT 46,996 Reputation points
    2023-10-17T00:02:18.8866667+00:00

    @Kumar, Kamlesh

    Thanks for reaching out to us, I can understand you want to install weaviate to Azure, but unfortunately, there is no official document for third party add on installation, please refer to the third part forum for help - https://forum.weaviate.io/search?q=Azure

    I hope this helps.

    Regards,

    Yutong

    0 comments No comments