[Azure Open AI Studio] Chat Playground error when upload file: Oops, something went wrong.

Minh Bui 0 Reputation points
2023-10-18T17:01:55.93+00:00

I got this error 100% of the time when I upload file to chat playground using the Add your data feature, preventing me from proceeding.

Things I have tried:

-Log out and log back in.

-Using different browsers: Firefox, Chrome, Edge

-Check quota usage.

User's image

Azure OpenAI Service
Azure OpenAI Service
An Azure service that provides access to OpenAI’s GPT-3 models with enterprise capabilities.
2,313 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Saurabh Sharma 23,766 Reputation points Microsoft Employee
    2023-10-18T19:00:22.9733333+00:00

    Hi @Minh Bui

    Welcome to Microsoft Q&A! Thanks for posting the question.

    I have tried with "Uploade Files" and I am able to do it without any error.

    What kind of file you are trying to upload and what's the file size? Also, are you trying to use the vector search? Can you please Capture a browser trace for troubleshooting - Azure portal | Microsoft Learn share it with us for further investigation.

    Also, can you please check if Cross-Origin Resource Sharing (CORS) for Azure Storage is enabled.

    Thanks

    Saurabh

    0 comments No comments