LAPS, Local admin authentication error

Tony Azar 20 Reputation points
2023-10-21T10:48:43.0466667+00:00

Dears,

We have enrolled a device on Intune, applied LAPS policy on the devices following microsoft instructions, upon checking the devices registry all the configuration is applied as i already entered in intune, for somehow when revealing the Local admin password and try to enter it on the device we have wrong password error.

Please note that the company is operating in a hybrid environment.

LAPS was applied as following:

-Backup to Azure AD

-Admin account name : Administrator

-Rotation every 30 days

We also tried to change the backup location to Local Active directory, and apply the needed KB's to the device but we encountered the same error.

Kindly advice what should be done.

Regards,

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,778 questions
Microsoft Intune
Microsoft Intune
A Microsoft cloud-based management solution that offers mobile device management, mobile application management, and PC management capabilities.
4,457 questions
0 comments No comments
{count} votes

Accepted answer
  1. ZhoumingDuan-MSFT 8,840 Reputation points Microsoft Vendor
    2023-10-23T05:44:39.86+00:00

    @Tony Azar,Thanks for posting in Q&A.

    From your description, I know that you have deployed LAPS policy and applied successfully but get wrong password error.

    Based on my research, we suggest that you refer the link below to check if there exist related errors in Event Viewer. Location: Applications and Services Logs > Microsoft > Windows > LAPS > Operational

    https://learn.microsoft.com/en-us/troubleshoot/windows-server/windows-security/windows-laps-troubleshooting-guidance

    Please try above information. If there is any update, feel free to contact me.

    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


0 additional answers

Sort by: Most helpful