Error Creating Azure Deployments in East US

AdityaSa 801 Reputation points
2023-10-29T12:57:34.83+00:00

I am attempting to create deployments in East US in Azure, but I keep receiving an error message: "The current subscription does not have feature required by this model 'Format: OpenAI, Name: gpt-4, Version: 0613' and SKU 'Standard'." How can I resolve this issue?

Azure OpenAI Service
Azure OpenAI Service
An Azure service that provides access to OpenAI’s GPT-3 models with enterprise capabilities.
2,462 questions
0 comments No comments
{count} votes

Accepted answer
  1. Ramr-msft 17,641 Reputation points
    2023-10-30T01:15:44.94+00:00

    Thanks for the details, There is known issue in the East US region, will update on the same.

    We are rolling out availability of new regions to customers gradually to ensure a smooth experience. In East US and France Central, customers with existing deployments of GPT-4 can create additional deployments of GPT-4 version 0613. For customers new to GPT-4 on Azure OpenAI, please use one of the other available regions.

    User's image

    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. AirGordon 7,030 Reputation points
    2023-10-29T13:14:32.19+00:00

    There is a limit to the number of Azure OpenAI instances that can be created within a subscription. How many instances do you have at the moment?

    Try removing unused instances and deploying again.

    To isolate the problem, you can also try deploying to a different region.

    0 comments No comments