How to fix inability to run Azure Function locally

Sebastian Gontkovic 10 Reputation points


I have a problem with running Azure Function locally either through cmd or VS Code. The error raised after running "func host start --verbose" iUser's image

Versions of specific applications on my laptop

Python --> 3.10.8

Azure CLI --> 2.48.1

Azure Functions --> 4.0.5198

I also tried to install the most recent Azure CLI version, but the problem wasn't solved. Thank you in advance everyone.

Azure Functions
Azure Functions
An Azure service that provides an event-driven serverless compute platform.
3,705 questions
{count} votes

1 answer

Sort by: Most helpful
  1. MuthuKumaranMurugaachari-MSFT 18,341 Reputation points

    Sebastian Gontkovic Thanks for posting your question in Microsoft Q&A. From the description above, it appears that you are facing an issue with vscode-azure functions extension. For all issues related to this extension, please file an issue via and this is right place to investigate and track it.

    Please let me know once you posted with all the details. I will follow up and engage on the issue accordingly.

    Update for the community:
    Please follow issue for more details regarding this issue.

    0 comments No comments