Windows Hello for Business : at logon windows ask for password instead PIN

eli sorow 41 Reputation points
2023-11-15T13:36:53.22+00:00

Hello all,

we had deployed WHfB policy trough Intune on devices (AAD joined and Hybrid joined)

everything works fine for AAd devices.

for Hybrid devices, Pin code works but at the logon windows keeps asking for username/password. We have to switch to pin by clicking on connection options. (pin works when the device is locked)

 

I tought maybe it s because we have that  policy  :

Interactive logon:Do not display last user name

 

I didn’t find any information about a potential conflict   between pin code and this policy setting

so maybe if anyone has an idea ?

thanks for your help

BR

Eli

Windows
Windows
A family of Microsoft operating systems that run across personal computers, tablets, laptops, phones, internet of things devices, self-contained mixed reality headsets, large collaboration screens, and other devices.
4,940 questions
Microsoft Intune
Microsoft Intune
A Microsoft cloud-based management solution that offers mobile device management, mobile application management, and PC management capabilities.
4,577 questions
0 comments No comments
{count} votes

Accepted answer
  1. Simon Ren-MSFT 31,446 Reputation points Microsoft Vendor
    2023-11-16T08:25:38.57+00:00

    Hi,

    Thanks for reaching out to Microsoft Q&A.

    ==>I tought maybe it's because we have that policy :

    Interactive logon:Do not display last user name

    Per my experience, you are right. Please refer to the official article. The potential impact of the policy:

    Users must always type their usernames and passwords when they log on locally or to the domain. The sign in tiles of all logged on users aren't displayed. When this policy is enabled, you will be unable to change the default credential provider to anything other than username/password. In addition, this policy may be incompatible with autologon and multi-factor unlock.

    Interactive logon: Don't display username at sign-in

    Interactive logon: Don't display last signed-in

    Thanks for your time. Have a nice day!

    Best regards,

    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    1 person found this answer helpful.

0 additional answers

Sort by: Most helpful