Why did word in office 2021 stop opening up for me?

Ronny Booth 0 Reputation points
2024-01-19T13:03:37.75+00:00

I have Office 2021, for some reason saved files in word stopped opening up for me. Word will open to make a new file, but after closing it, you can't open it again. I do get a pop-up box that ask what I want to open the file with, I click on the word icon, but it want even try to open. I have hundreds of word files that I need to open with my information on them. HELP, PLEASE!

Office
Office
A suite of Microsoft productivity software that supports common business tasks, including word processing, email, presentations, and data management and analysis.
1,165 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Schneider, Tobias 1,215 Reputation points
    2024-02-16T14:59:56.8933333+00:00

    Hello @Ronny Booth ,

    to define Microsoft Word as the default program, proceed as follows:

    1. In the first step, type the term "Default programs" into the search field next to the Windows icon and press Enter. Alternatively, you can also click on "Settings for default apps".
    2. A dialog box opens in which you can select the relevant app for setting the default apps.
    3. After opening the "Default apps" app, scroll down the page and select the "Select default apps by file type" option.
    4. A new window opens in which all file types supported by Windows 10 are listed by alphabet. In the list, you will find both the file extension and the associated program. In the case of Microsoft Word, you must search for and select the entries "doc" and "docx". Click on the entry to open a new dialog box in which you can select an alternative program for the file extension or confirm the default settings.
    5. If you cannot find the desired program in the suggestions, go back one step and select the option "Set default settings by app." In the example, select Word, click on "Manage" and make the desired changes.

    ---If this is helpful, please accept the answer. Thank you.

    0 comments No comments