Error occurred while trying to install ai.vision library. Could you suggest what can resolve it. please refer the snapshot to get more clarity around error.

Radha Yadav 25 Reputation points
2024-01-25T11:54:56.5466667+00:00
ERROR: Ignored the following yanked versions: 0.8.0a1, 0.8.0b0.dev33537970, 0.8.1b1, 0.9.0b1, 0.10.0b1, 0.11.1b1, 0.13.0b1, 0.15.1b1
ERROR: Could not find a version that satisfies the requirement azure.ai.vision (from versions: none)
ERROR: No matching distribution found for azure.ai.vision
Azure Training
Azure Training
Azure: A cloud computing platform and infrastructure for building, deploying and managing applications and services through a worldwide network of Microsoft-managed datacenters.Training: Instruction to develop new skills.
653 questions
{count} vote

Accepted answer
  1. RDash 910 Reputation points Microsoft Vendor
    2024-01-29T15:08:11.09+00:00

    Hi Radha Yadav,

    Thanks for reaching out Microsoft Q&A forum.
    We tried to reproduce the issue and with the following document we were able to successfully perform analyze images.

    User's image

    User's image

    User's image

    User's image

    Kindly let us know if the issue still persists, we'll be glad to assist you further. If the information is helpful, please accept the answer by clicking the "Accept Answer" on the post. If you are still facing any issue, please let us know in the comments. We are happy to help you.


0 additional answers

Sort by: Most helpful