BitLocker on an external drive

John Carmona 0 Reputation points
2024-01-27T16:39:59.3566667+00:00

Hi there, I have just purchased one of those mini-PC to replace an ageing desktop computer. I have an external Seagate 2TB external drive, and I intend to use it to transfer some of my data across. The drive works perfectly on my old PC, when I connect it via USB on the new PC, it is telling me that the drive is locked and I need to enter a password (through BitLocker). I have never set a password, I only use this drive to back up some of my important data.

I have tried a couple of things but it's not working (Disable-BitLocker -MountPoint "X:" and Manage-bde -off D:, but I get a message saying I need to remove BitLocker via the Control Panel, but there are no option to switch it off, or turn it off. I did a search in the Control Panel and there are no entries for BitLocker. Any ideas, thank you J

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
7,554 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Wesley Li 1,940 Reputation points
    2024-01-31T07:08:39.42+00:00

    Hello Have you tried to plug the disk back to the old machine then verify whether it could be accessed agagin? There is possibility that the disk has been encrypted before. We could open administrator command line and run "manage-bde -status D:" to check the protectors of the disk. If the passord option is listed, then we could have got a possword. In addition, we could check the Event Viewer\Applications and Services\Microsoft\Windows\Bitlocker-API\Management and check look for the encryption information of this disk both from the new machine and old machine. xumeipo1.31

    You should get the time information when the disk was encrypted and what are the protectors. If you are using Microsoft Account to login, we could try to look for the recovery password from the following link. If you get the recovery key, you could acces the disk with the recovery key. https://account.microsoft.com/devices/recoverykey Finding your BitLocker recovery key in Windows - Microsoft Support If there is no any password or recovery key information, I am afraid we may lose the data of the disk.


  2. John Carmona 0 Reputation points
    2024-02-07T17:56:03.2066667+00:00

    J'ai finalement réussi à m'en débarrasser en ouvrant la commande Windows PowerShell comme administrateur et taper disable-bme etc et cela a fonctionné Merci pour l'aide J

    0 comments No comments