When using AutoML I cannot add a dataset

RL 20 Reputation points
2024-01-30T01:12:54.81+00:00

When using AutoML I cannot add a dataset. I am trying to add a .csv file. I get processing error.

Azure Machine Learning
Azure Machine Learning
An Azure machine learning service for building and deploying models.
2,445 questions
{count} votes

Accepted answer
  1. dupammi 4,170 Reputation points Microsoft Vendor
    2024-02-05T09:04:30.11+00:00

    Hi @RL,

    We have tried with the .csv dataset, we are able to successfully create the dataset in ml.azure.com for both types i.e File (uri_file) and MLTable.

    Note: For MLTable, put your .csv file inside a special folder created for this purpose and it would allow you to SELECT that folder. User's image

    Please find the snapshot for the successful upload in both cases. If possible please share the csv file to debug on this. User's image

    I hope you understand!


2 additional answers

Sort by: Most helpful
  1. RL 20 Reputation points
    2024-02-12T04:41:09.0733333+00:00

    This system does not let you add csv files so I converted it to txt. I tried using the v2 and it worked. When I tried this way a few weeks ago I don't think it worked. It does not work using a folder. I attached screenshots. It gives error.

    0 comments No comments

  2. RL 20 Reputation points
    2024-02-12T04:42:08.33+00:00

    This is file. It doesn't let me add csv so I put txt file

    0 comments No comments