SSO asks for me to enter a number in the Authenticator app but there is no place to enter the number

Jeffrey Dible 5 Reputation points
2024-02-10T23:24:50.18+00:00

I am a lawyer in a 575-lawyer law firm. Within the last 25 hours, the usual procedure that I use for sign in and MFA for a Citrix VPN connection to my office PC got bypassed with a “microsoftonline..com” SSO procedure. The procedure stalls after I re-enter my offfice email account and my system passphrase, I am told that additional authentication is required and I am prompted to enter a 2-digit code in my Authenticator app (version 6.8.3) on my iPhone. However, Authenticator displays no prompt or other place to enter ANY code. I have worked with our IT department today (2/10/2024) for more than 2.5 hours, and absolutely no potential fix has worked. I reinstalled Authenticator, where now the only account active or listed is MS Entra ID, which I guess replaced Azure. There is no way to add a new work or school account, such as for my late firm’s MFA, because I get the same roadblock asking me to enter a 2-digit code in the Authenticator app. I am beyond frustrated.

Microsoft Authenticator
Microsoft Authenticator
A Microsoft app for iOS and Android devices that enables authentication with two-factor verification, phone sign-in, and code generation.
5,066 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Jeffrey Dible 5 Reputation points
    2024-02-12T16:35:07.1966667+00:00

    I submitted the post above on February 10th. It took another hour this morning, but someone from our IT Department was able to obtain and use (from within IT) a temporary authorization code, work on my in-office computer and my iPhone, uninstall and reinstall Authenticator, and configure the identity verification settings so that they reverted to how they were last week, before this change that Microsoft apparently pushed out. I was not the only lawyer in my firm who had this problem.

    1 person found this answer helpful.
    0 comments No comments