Calibration with Room Alive Kit not working properly

Markus 0 Reputation points
2024-03-07T11:18:30.7033333+00:00

Hello, the procam calibration of the roomalive toolkit is not working properly. if I start projectserver.exe doesn't start properly. (screenshot below)

Also I cant really debug.It just opens the window frame and not showing any data values but when I open CalibrateEnsemble.exe and use the detection it seems to work.

Apart from that after trying to solve the calibration the following nullreferenceexception occurs:

Do you have any hints to solve it? Also couldn t get much out of the code at those lines?error_message

Calibration_message

Azure Kinect DK
Azure Kinect DK
A Microsoft developer kit and peripheral device with advanced artificial intelligence sensors for sophisticated computer vision and speech models.
284 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. LeelaRajeshSayana-MSFT 13,301 Reputation points
    2024-03-07T21:56:49.9733333+00:00

    Hi @Markus Greetings! Welcome to Microsoft Q&A forum. Thank you for posting this question here.

    Sorry for the inconvenience you are experiencing. Kinect V2 is not supported on this forum. As per the documentation, Manufacturing of the Kinect for Windows has been discontinued.

    I have come across the GitHub repository Procam Caliberation which will provide the steps needed to set up and test the SDK. The documentation states that the Start KinectServer.exe needs to be started first and be running before you test ProjectorServer.ex. Please ensure you are following the steps per the documentation and test the

    Hope this helps! For further assistance, please redirect your question to this Forum


    If the response helped, please do click Accept Answer and Yes for the answer provided. Doing so would help other community members with similar issue identify the solution. I highly appreciate your contribution to the community.

    0 comments No comments