Cannot Enter BIOS on Acer Aspire 4752 (After Installation of Lubuntu)

aevii 0 Reputation points
2024-03-11T01:00:39.17+00:00

Hi! First of all this is not the first time I have installed more than on Operating System.

I actually use more than one SSD with different operating systems. Windows 7, 8.1, 10, & 11; Debian 11 & Debian 12; Ubuntu (Latest - I forgot the version) Kubuntu, Xubuntu, & Lubuntu; FreeBSD. The reason I have these operating system is because of personal choice. Heck, I like exploring stuffs and now I got into a problem I am not sure how to fix it this time.

So, this Acer Aspire 4752 laptop is no stranger to both windows, linux, & freebsd operating systems but the moment I installed Lubuntu things went sideways. I was not able to fix the problem with Lubuntu as I went to reformat the other storage with a new windows 10. And, without realizing it I wiped the storage with the Lubuntu OS as I wanted to install windows 7 'cause I missed it.

Whenever I attempt to enter BIOS during power-on, I can't anymore. I did lots of tricks from drying out the extra electricity by holding on the power button as I force shutdown the machine to dismantling the laptop 'cause I want it clean again inside-out. But none of them works, so, I tried to boot to the only OS that I still have (I wiped out all the storages clean - I don't know why, I just did) I know, I know I'm hilarious for doing so. Anyhow, I tried making a shortcut for shutdown /r /fw but it won't work. I also tried running both commands in elevated privilege using powershell and command prompt - it does not work. Finally, I tried booting to safe mode to do some environment addition - I don't know if there is a term for it.

It seems to be that Lubuntu or whatever that was installed with it seemed to change something. The system could not find the environment option that was enterd.(203). Perhaps I should have done some systmctl on Lubuntu, but I do not know if that is such a good idea because considering that something was changed it might result to something that coompletely changes whatever it is it changed.

Though, when using Lubuntu I had no LAN nor WiFi problems I commonly encounter with win10, debian 12, & ubuntu. I wish they would just collaborate for an awesome operating system that is out of this world. HAHAHAHA!

Thanks for having the time to help everyone.

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,518 questions
0 comments No comments
{count} votes