Host cluster not appearing in compliance tab

Geraniou Constantinos 25 Reputation points
2024-03-12T08:56:14.3+00:00

I have an SCVMM installation which I use for all our host clusters management.

Recently we created a new host cluster which I added afterwards on SCVMM. Hosts Appear normally along with the VMs created but only on fabric resources. When using Compliance button I see no hosts. How can I fix this? Adding resources again while in Compliance did not work.

System Center Virtual Machine Manager
{count} votes

1 answer

Sort by: Most helpful
  1. XinGuo-MSFT 13,856 Reputation points
    2024-03-13T06:31:53.1333333+00:00

    Hi,

    It seems like you’re experiencing an issue where your host cluster is not appearing in the compliance tab of your SCVMM installation. This could be due to a variety of reasons, but here are a few steps you can take to troubleshoot and potentially resolve the issue:

    -Check Network Settings: Ensure that you’ve set up logical networks before you begin. In addition, ensure that the network sites within your logical networks are configured to use the host group of the host you want to assign them.

    -Check Compliance Status: Non-compliant indicates that none of the IP subnets and VLANs defined for the logical network are assigned to the physical adapter. If you’ve a cluster, check each node.

    -Refresh the Host Cluster: If the host cluster was not fully refreshed because not all of the nodes could be contacted, ensure that all the nodes are online and do not have ‘Not Responding’ status in Virtual Machine Manager. Then refresh the host cluster again.