Outlook search not working after installing Exchange Server 2019 CU14 SU1 (KB5036401)

Saeed Khalifi 41 Reputation points
2024-03-15T08:04:28.5266667+00:00

Hello everyone.

I recently installed SU1 (KB5036401) for CU14 on Exchange Server 2019.

It went smoothly with no issues.

After the update, users cann't search emails in Microsoft Outlook app, OWA works fine though.

Also envelope icon is showing for new mails received in Outlook app and it doesn't get cleared after opening that email, there's no issue in OWA.

There was no mention of these issues in "Known Issues" section.

Is there any workaround? Does uninstalling the update fix the issue for the time being?

Thanks in advance

Exchange Server
Exchange Server
A family of Microsoft client/server messaging and collaboration software.
1,074 questions
Office
Office
A suite of Microsoft productivity software that supports common business tasks, including word processing, email, presentations, and data management and analysis.
1,299 questions
Outlook
Outlook
A family of Microsoft email and calendar products.
2,955 questions
Office Management
Office Management
Office: A suite of Microsoft productivity software that supports common business tasks, including word processing, email, presentations, and data management and analysis.Management: The act or process of organizing, handling, directing or controlling something.
2,000 questions
0 comments No comments
{count} votes

Accepted answer
  1. Andy David - MVP 141.5K Reputation points MVP
    2024-03-15T13:18:13.4266667+00:00
    3 people found this answer helpful.

4 additional answers

Sort by: Most helpful
  1. SaWe 5 Reputation points
    2024-03-28T10:17:15.3733333+00:00

    It looks like moving the users mailbox to another database also solves the problem.

    1 person found this answer helpful.

  2. Gilles Bouley 0 Reputation points
    2024-03-15T17:18:00.5366667+00:00

    Hi.

    Same problem after SU installed few days ago on exchange server 2019 :

    On some mailbox (not all) search doesn't work with outlook client (outlook365)

    OWA is ok

    In my case, same problem with outlook in cached or not mode

    Most of users can use search without trouble...

    0 comments No comments

  3. Gilles Bouley 0 Reputation points
    2024-03-18T16:01:10.6666667+00:00

    Yes, registry keys solve the search problem.

    But yellow mail enveloppe still showing in Outlook even is mail has been opened...

    0 comments No comments

  4. MarcinB 0 Reputation points
    2024-03-19T06:05:03.7133333+00:00

    In my case, the search starts working after changing the scope from 'current mailbox' to another one, e.g. 'current folder' or 'subfolders' - Outlook 2019 and 365.