Cannot get Outlook, one one compute, to connect to my account

Jim 271 Reputation points
2024-03-25T16:54:25.18+00:00

I have had Office installed on this computer (my personal home system) for a few years. The software was downloaded and installed from within my company 365 site. About a week ago it stopped syncing properly ( I don't really remember at the point the entire problem) and could not fix it. So I uninstalled Office and re-downloaded it from the same place, rebooted, and launched Outlook. I put in my company email for it to set up the mailbox and, after a couple of minutes thinking about it, got the following message:

"Something went wrong and Outlook couldn't set up your account. Please try again. If the problem continues, contact your email administrator."

I am the administrator. I have not gone looking at the server end yet to debug this. I have uninstalled Office and reinstalled twice, the second time after running the Office removal tool from Microsoft. No change. I can open and work in the web version of Outlook with no problem using the same credentials. I have disabled MFA on my account. If I click on the troubleshoot link I get 2 options, set up an app password or set it up manually,neither should be an option, as I said, this has worked for years and nothing about my account on the server side has changed.

Any ideas?

Outlook
Outlook
A family of Microsoft email and calendar products.
2,941 questions
{count} votes

3 answers

Sort by: Most helpful
  1. SokiGuo-MSFT 23,161 Reputation points Microsoft Vendor
    2024-03-26T06:22:23.3+00:00

    Hi @Jim

    For better research, please provide more details about this case:

    Do other users in your organization have the same problem?

    What type of account are you adding to your account (POP/IMAP/Exchange)?

    Are you using Outlook for Mac?

    According to the error message, this issue occurs because the Autodiscover process that's used by Outlook receives an unexpected result from a third-party web server when it performs the root domain lookup. More information, see: Something went wrong and Outlook couldn't set up your account - Microsoft Support.

    Also, please try reconfiguring your account from the control panel. Control panel>Mail>Show Profiles…>Add…>type the name of your new profile>click OK>Configure the account according to your account type.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


    0 comments No comments

  2. Jim 271 Reputation points
    2024-03-29T12:55:14.5133333+00:00

    Yes. I went to Control Panel-->network settings-->connections-->lan settings--> check the box "automatically detect settings"

    Everything has worked fine since that. Not sure why it needed this.

    0 comments No comments

  3. SokiGuo-MSFT 23,161 Reputation points Microsoft Vendor
    2024-04-01T06:29:03.3433333+00:00

    Hi @Jim

    I’m glad to hear that your issue has been resolved! Thanks for the sharing.

    Sometimes, network settings can play a crucial role in application behavior. Enabling the “automatically detect settings” option might have helped Outlook establish the necessary connections.


    However, due to a recent update in forum policy, the question author now is not able to accept their own answers.

    So, I have written a brief summary of the solution this issue. Please feel free to accept it as the answer, which would benefit others who also has similar issues in forum.

    Cannot get Outlook, one one compute, to connect to my account

    Issue: Outlook stops syncing properly and error message after reinstalling after entering email: "Something went wrong and Outlook couldn't set up your account. Please try again. If the problem continues, contact your email administrator."

    Solution: Go to Control Panel-->network settings-->connections-->lan settings--> check the box "automatically detect settings"

    Everything has worked fine since that.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


    0 comments No comments