Group Policy settings in AD and applications of those settings in Windows 11 are not syncing

Marcos Felipe Abreu 20 Reputation points
2024-04-02T13:00:09.8833333+00:00

Hello everyone! I have an intriguing problem.

In Windows Server 2019, in the group policy made for an Organizational Unit, the proxy settings were applied among others.

User's image

When giving GPUPDATE /FORCE in the CMD of my host, Windows 11 is not applying these settings in the Windows settings, even done manually, after gpupdate /force, the settings are removed and it does not apply the proxy automatically.

User's image

The strange thing is that these settings applied to AD were made in the host's Windows registry editor, but not in the Windows settings.

User's image Are there any settings being made incorrectly or missing?

Windows
Windows
A family of Microsoft operating systems that run across personal computers, tablets, laptops, phones, internet of things devices, self-contained mixed reality headsets, large collaboration screens, and other devices.
4,730 questions
0 comments No comments
{count} votes

Accepted answer
  1. Daisy Zhou 18,701 Reputation points Microsoft Vendor
    2024-04-03T01:48:53.0266667+00:00

    Hello Marcos Felipe Abreu,

    Thank you for posting in Q&A forum.

    1.Based on the description "In Windows Server 2019, in the group policy made for an Organizational Unit", what objects are in this OU? User objects or computer objects?

    2.What specific group policy setting did you configure within the GPO? User configuration or computer configuration? Then you link this GPO to the OU above.

    If they are user objects in OU, you should configure group policy setting under user configuration,

    If they are computer objects in OU, you should configure group policy setting under computer configuration.

    From the screenshot above, I can see the registry path is HKEY_Current_User\Software\Microsoft......\Internet Settings, not the HKEY_Local_Machine\Software\Microsoft......\Internet Settings.
    It seems you configure the GPO setting under user configuration within GPO.

    I hope the information above is helpful.

    If you have any questions or concerns, please feel free to let us know.

    Best Regards,

    Daisy Zhou

    ============================================

    If the Answer is helpful, please click "Accept Answer" and upvote it.

    0 comments No comments

0 additional answers

Sort by: Most helpful