Locked out of business account because restored Authenticator codes require QR code

Dylan Verhoef 0 Reputation points

I like many others thought that backing up Microsoft Authenticator would mean that I could just sign back in to the account after I factory reset my phone and everything would load again (like Google Authenticator does). However, all of my accounts in Microsoft Authenticator are work accounts. So I discovered that I'm use any of them. This is fine for some where there are other admins on the accounts. However, now I'm locked out of my primary account that I have set up as a Work account because I wanted Sharepoint and other services that personal accounts don't offer. I am the only user and only admin on the account and am completely locked out now.

Microsoft, please, please warn people that they should have SMS or turn off 2FA if they are backing up their Authenticator codes. I need help getting back into my account. I've searched and tried all the links to MFA set ups, etc... They all immediately ask me to type the two numbers in on my Authenticator app.

Microsoft 365
Microsoft 365
Formerly Office 365, is a line of subscription services offered by Microsoft which adds to and includes the Microsoft Office product line.
3,916 questions
Microsoft Authenticator
Microsoft Authenticator
A Microsoft app for iOS and Android devices that enables authentication with two-factor verification, phone sign-in, and code generation.
5,619 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Dillon Silzer 54,746 Reputation points

    Hi Dylan,

    I have asked Microsoft employee to provide a guide for this going forward. They have provided the information below.

    Please use the following as a guide to reaching out to the Data Protection team:

    Global Admin Account Locked/Unable to access Entra ID Portal (Due to Authenticator App issues/Security Defaults/Incorrect configuration of Conditional access policy)


    If this is helpful please accept answer.

    0 comments No comments