I can't see Resource Group.

evan 0 Reputation points
2024-04-22T08:04:00.62+00:00

Screenshot 2024-04-22 at 4.22.19 PM

image (1)

Screenshot 2024-04-18 at 3.19.29 PM

Screenshot 2024-04-22 at 4.22.36 PM (1)

I got a role but I can't see AI_SERVICE resource group. I tried to login again and clear cache and login again & tried with other browsers. But nothing worked. How can I solve this issue?

Azure Role-based access control
Azure Role-based access control
An Azure service that provides fine-grained access management for Azure resources, enabling you to grant users only the rights they need to perform their jobs.
683 questions
{count} votes

1 answer

Sort by: Most helpful
  1. VenkateshDodda-MSFT 18,946 Reputation points Microsoft Employee
    2024-04-22T13:30:14.3333333+00:00

    @evan Thank you for posting your question in Microsoft Q&A, apologize for any inconvenience caused on this.

    Looking at the screenshots shared, we understand that you are assigned with Azure Roles " Azure AI Developer" on the subscription and when you tried to access the resource groups you are getting sad cloud error.

    The role Azure AI Developer is to Perform all actions except create new Azure AI hub resources and manage the Azure AI hub resource permissions. Refer to this documentation for more information about different RBAC in Azure AI studio.

    I would suggest you check with administrator and get assigned yourself with either of the below roles.

    • Reader role at resource group/subscription level which helps to read the resources that are present.
    • Contributor role at resource group/subscription level which helps to create and manage the resources.

    Hope this helps, let me know if you have any further questions on this.

    0 comments No comments