WHfB "I forgot my PIN" logon option not functional

Mike 25 Reputation points
2024-04-26T17:46:49.4366667+00:00

Hey guys, Just deployed WHfB and have it working well. One thing I noticed is when a user clicks the I forgot my PIN link, nothing happens. Nothing happens after logon as well. Any idea what's going on with this?

If it's presented to the end-user, I'd like to to be functional. We're a hybrid joined domain with cloud kerberos auth to EntraID.

Example of the option:
User's image

Active Directory
Active Directory
A set of directory-based technologies included in Windows Server.
5,996 questions
Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
19,848 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Givary-MSFT 28,576 Reputation points Microsoft Employee
    2024-05-01T06:26:28.6+00:00

    @Mike Apologies for the delayed response, As I understand you want to get forgot my PIN option on the logon screen to be functional (after deploying WHFB).

    Wanted to check if you have reviewed this doc - https://learn.microsoft.com/en-us/windows/security/identity-protection/hello-for-business/pin-reset?tabs=intune which talks about the configuration of Microsoft PIN reset service enables your users to recover a forgotten Windows Hello for Business PIN.

    Let me know if you have any further questions, feel free to post back.

    Please remember to "Accept Answer" if answer helped, so that others in the community facing similar issues can easily find the solution.

    0 comments No comments