Password doesn't work

Raquel Reid 0 Reputation points
2024-04-30T17:25:28.82+00:00

I have opened the lab How to Train, Debug and Deploy Responsible AI Model but the password wont' work. Not sure how to complete the lab.

This question is related to the following Learning Module

Azure Training
Azure Training
Azure: A cloud computing platform and infrastructure for building, deploying and managing applications and services through a worldwide network of Microsoft-managed datacenters.Training: Instruction to develop new skills.
1,030 questions
{count} votes

1 answer

Sort by: Most helpful
  1. VarunTha 4,040 Reputation points Microsoft Vendor
    2024-05-01T01:19:44.0933333+00:00

    Hi Raquel Reid,

    Thank you for reaching out to us on Microsoft Q&A forum.

    To commence the exercise, click the "Launch Lab" button, then select "Start Lab" and await the loading process patiently. Once the page loads, you will be directed to the exercise page where a password prompt will appear.

    [For reference, you can find a screenshot below.] lab2

    Follow these steps for login:

    Step 1: On the right side of the lab interface, navigate to the Resources tab to access the lab credentials.

    Step 2: Within the resource tab, locate a section named "Resource Group" where the credentials are stored.

    Step 3: Find the uppercase letter "T" icon located on the right-hand side of the page and click on it. This action will automatically enter the password.

    Step 4: Click on the submit button to proceed with your work in the lab.

    lab 3

    I trust that your query has been resolved satisfactorily.

    If you encounter any future issues, please feel free to contact us, and we will be pleased to assist you further.

    If you have found the answer provided to be helpful, please click on the "Accept Answer/Upvote" button so that it is useful for other members in the Microsoft Q&A community.

    Thank you.

    0 comments No comments