Exchange OnPrem 2019 not sending auto reply for Message Size Exceed

Wes K 0 Reputation points
2024-05-10T13:25:12.28+00:00

Sending email form my Yahoo and Gmail and it goes through our Spam Filter, but Exchange gives it a ROUTING FAIL event as the message size of 20MB exceeds the users limits. The problem is , I dont get a reply from my exchange to my Yahoo or Gmail that the email was undeliverable. Nothing is in our QUEUE. Please help.

Exchange Server
Exchange Server
A family of Microsoft client/server messaging and collaboration software.
1,109 questions
Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,390 questions
Microsoft Exchange
Microsoft Exchange
Microsoft messaging and collaboration software.
410 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Andy David - MVP 142.7K Reputation points MVP
    2024-05-10T15:05:59.0933333+00:00

    I would look at the "spam filter"


  2. Jake Zhang-MSFT 1,535 Reputation points Microsoft Vendor
    2024-05-13T09:23:56.1933333+00:00

    Hi @Wes K,

    Welcome to the Microsoft Forum for technical support.

    Based on your description, I would like to confirm with you: except Yahoo and Gmail email accounts, do other external account have similar problems?

    If not, it may be caused by the account types of Yahoo and Gmai.

    If so, the problem may be caused by the Barracuda spam filter. It is recommended that you temporarily turn off this feature and retest to see if the problem persists.

    In addition, I recommend that you configure the Postmaster address in your environment to confirm whether an NDR is generated. The Postmaster General is responsible for receiving copies of NDRs and handling issues.

    For how to configure the Postmaster address, you can refer to the following steps:

    1. Log in to the local Exchange admin center.
    2. Click Mail Flow>Send Connector>...>Organization transport settings.

    User's image

    1. Fill in the external postmaster address.User's image

    Please feel free to contact me if you have any queries.

    Best,

    Jake Zhang