Wake On Lan does not function despite all settings being correct and enabled

Andrew Collien 0 Reputation points
2024-05-16T00:43:13.35+00:00

Within my own network, I am able to remote into the target machine, but not able to wake it from standby/sleep.

I note that I have tried all the usual troubleshooting (have read all the how-to's, which are largely all the same! and videos), and this is a last resort.

To rule things out, for those offering support, so we're not coving the same ground - I have already:

  • made sure BIOS WOL is enabled
  • made sure fast boot is disabled
  • I have got the correct network adapter settings (power management has WOL enabled with magic packet etc.)
  • I have got the correct network adapter advanced settings (all the wake and link and UDP options are enabled
  • I have made sure the power settings for the system (power link state management is off)
  • I have also checked in regedit to make sure its accurate
  • even tried rolling back network adapter driver to a much earlier version (1.0.4.1 or something) as reports it worked (it did not)

I have read reports of WOL working with this hardware when using Linux, which suggests it's a Windows issue. But that's anecdotal as I'm not switching to linux.

Also looked at this thread, which did nothing for me too.

All drivers are up to-to-date - have uninstalled and re-installed with the latest to be sure. Also tried using Microsoft vs. Asus (I have the ROG Strix B660-I board which has the I225-V NIC).

Microsoft Q&A
Microsoft Q&A
Use this tag to share suggestions, feature requests, and bugs with the Microsoft Q&A team. The Microsoft Q&A team will evaluate your feedback on a regular basis and provide updates along the way.
594 questions
0 comments No comments
{count} votes