SharePoint online document library file Icons appears in hug size

kem104 60 Reputation points
2024-05-17T17:21:20.1366667+00:00

On SharePoint site all the documents library file icons are suddenly become huge on the page view. inside the document library view it looks fine but on the site page the icons looks huge as shown below.

This happened to all the sites and subsites document library

User's image

SharePoint
SharePoint
A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.
10,023 questions
SharePoint Development
SharePoint Development
SharePoint: A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.Development: The process of researching, productizing, and refining new or existing technologies.
2,762 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Q&A Assist
    2024-05-17T17:21:20.15+00:00
    AI generated content. This question contains an answer created with AI from Q&A Assist. Learn more

    It appears that the icons in your SharePoint document library are displaying in a larger size than usual on the site page. This could be due to a change in the display settings or a bug. To resolve this issue, you can try clearing your browser cache and refreshing the page. If that doesn't work, you can try changing the view settings for the document library.

    To change the view settings, go to the document library and click on the "View" tab. From there, select "Current View" and then "Modify View". In the "Columns" section, make sure that "Thumbnail" is selected and adjust the "Thumbnail size" to your desired size.

    If the issue persists, you can try using a different browser or device to see if the issue is isolated to your current setup.


    References:

    0 comments No comments

  2. Emily Du-MSFT 43,176 Reputation points Microsoft Vendor
    2024-05-20T08:43:44.3433333+00:00

    It seems this is not a common issue per my test. And I cannot reproduce this issue in my end.

    Please follow below tips to troubleshoot the issue.

    1.In the page, make sure you select List or Compact list layout, not Tiles.User's image

    2.Clear the browser cache then reopen the site in the incognito mode.

    3.Try to use another browser to open the site.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.