I am getting error, When I am trying to update the GPO by executing gpupdate /force.

Jimmy Afflick 80 Reputation points
2024-05-21T06:21:54.51+00:00

Hi Experts,

I have applied the GPO to disable windows auto update and Trying to update the GPO. But I am getting below error while I am trying to update the GPO.

"Windows failed to applied the {F312195E-sD90-447A-A3F5-08DFFA24735E) settings . {F312195E-sD90-447A-A3F5-08DFFA24735E) settings might have its own log file".

I have attached the error screenshot. Could someone kindly let me know how to fix this issue.

GPO error

I am looking forward to hearing from you.

Thank you

Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
12,465 questions
Active Directory
Active Directory
A set of directory-based technologies included in Windows Server.
6,103 questions
Windows Server PowerShell
Windows Server PowerShell
Windows Server: A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.PowerShell: A family of Microsoft task automation and configuration management frameworks consisting of a command-line shell and associated scripting language.
5,435 questions
PowerShell
PowerShell
A family of Microsoft task automation and configuration management frameworks consisting of a command-line shell and associated scripting language.
2,240 questions
{count} votes

Accepted answer
  1. Daisy Zhou 20,471 Reputation points Microsoft Vendor
    2024-05-21T07:45:59.6433333+00:00

    Hello Jimmy Afflick,

    Thank you for posting in Q&A forum.

    Please the description above, I understand you disable windows auto update group policy setting within GPO {F312195E-sD90-447A-A3F5-08DFFA24735E}.

    On one domain machine that applied the group policy settings above, please check gpresult file as below:

    For checking Computer Configuration within gpresult, we can follow steps below.

    Logon this machine using administrator account.

    Open CMD (run as Administrator).

    Type gpresult /h C:\gpo.html and click Enter.

    Open gpo.html and check gpo setting under "Computer Details".

    Please check if you have disabled windows auto update successfully. Or maybe there is any error message about disabling windows auto update setting.

    I hope the information above is helpful.

    If you have any questions or concerns, please feel free to let us know.

    Best Regards,

    Daisy Zhou

    ============================================

    If the Answer is helpful, please click "Accept Answer" and upvote it.


0 additional answers

Sort by: Most helpful